API is down, investigating
Incident Report for Short.cm
Resolved
Provided temporary fix. In 2 hours fix it completely
Posted Nov 01, 2018 - 19:12 UTC
Investigating
We are currently investigating this issue.
Posted Nov 01, 2018 - 19:03 UTC
This incident affected: API.