Short link outage, estimate = 5 minutes
Incident Report for Short.cm
Resolved
This incident has been resolved.
Posted Feb 07, 2017 - 18:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2017 - 18:24 UTC