We are testing our error notification process, everything works fine, don't worry
Incident Report for Short.cm
Resolved
This incident has been resolved.
Posted Jul 06, 2019 - 12:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2019 - 12:39 UTC
Investigating
We are currently investigating this issue.
Posted Jul 06, 2019 - 12:39 UTC
This incident affected: Link statistics.