Database-related issue
Incident Report for Short.cm
Resolved
This incident has been resolved.
Posted Jan 01, 2020 - 06:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 01, 2020 - 03:53 UTC
Investigating
We are currently investigating the issue
Posted Jan 01, 2020 - 02:59 UTC
This incident affected: URL redirector, API, Link Management Portal, and Link statistics.