Database fail. 2 hours of downtime
Incident Report for Short.cm
Resolved
DB failure, caused by AWS software. Their engineers are currently investigating what happened. Issue is resolved
Posted Mar 17, 2019 - 14:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2019 - 12:06 UTC
This incident affected: URL redirector, API, Link Management Portal, and Link statistics.