Today we had database migration. API downtime was up to 5 minutes, but dashboard was down for 40 minutes. Now the problem is solved
Incident Report for Short.cm
Resolved
This incident has been resolved.
Posted Oct 19, 2018 - 21:31 UTC
Investigating
We are currently investigating this issue.
Posted Oct 19, 2018 - 15:08 UTC
This incident affected: API and Link Management Portal.