Our CDN provider CloudFlare has unexpected downtime. API can return error 502
Incident Report for Short.cm
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 02, 2019 - 14:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Jul 02, 2019 - 13:54 UTC
This incident affected: API.