Problems with dashboard
Incident Report for Short.cm
Resolved
This incident has been resolved.
Posted Jul 25, 2016 - 09:30 UTC
Monitoring
Problem is fixed, waiting if it does not reproduce
Posted Jul 25, 2016 - 06:37 UTC
Identified
Problems with dashboard identified – it was the problem with handling errors of new version API.

No short links are affected, only API
Posted Jul 25, 2016 - 06:28 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2016 - 06:23 UTC