Our CDN provider CloudFlare has network issues. Components affected (for some regions): API
Incident Report for Short.cm
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 13:37 UTC
Identified
More information you can find here: https://www.cloudflarestatus.com/
Posted Jun 24, 2019 - 12:27 UTC
This incident affected: API.